Yükleniyor...

Community Script Hook V .NET 2.9.5

İndir
Community Script Hook V .NET is an ASI plugin, which allows running scripts written in any .NET language ingame. It's full source code is hosted on Github (Changelog). Development is community-driven and open to everybody, so contributions are warmly welcomed.

Press the "Insert" key to reload scripts. This key can be changed in the accompanying INI file.

Installation
  1. Install both the Microsoft .NET Framework 4.5.2 (or higher, so skip this on Windows 10) and the Microsoft Visual C++ Redistributable Package for Visual Studio 2013 (x64).
  2. Download and install the latest Script Hook V.
  3. Download Community Script Hook V .NET and copy the ASI file into your game directory (The DLL and XML files are for developers only).
GTAForums'da konuyu gör »
İlk Yüklenme Zamanı: 27 Nisan 2015, Pazartesi
Son Güncellenme Zamanı: 6 gün önce
Last Downloaded: 10 seconds ago
1.510.920

Sponsorlu Bağlantılar

1.552 Yorum

  • 3696bc m3rkster

    ok i can confirm that this does still work for me i forgot the .ini at first that was the reason i couldn't reload lol @GetA Life117 this does work i use ScriptHookVDotNet v2.9.4 dont forget the .ini

    8 gün önce
  • Default

    @m3rk thanks for the tip I knew there was something missing. But I downloaded it twice now and there is no .ini file. Where am I supposed to get it from?
    Now I used one from a previous release and it still doesn't work!
    Why is it not working? My game was recently fresh installed so there should be no way that there is something conflicting with it. The asi-loader works perfectly, since I can use a trainer, so the problem has to be with ScriptHookVDotNet.
    Seeing how this doesn't work on a freshly installed version of gta v, it's most likely due to the fact that this mod is outdated. And if that is the case my final question is: Why hasn't this been updated since december and why is there no alternative for ScriptHookVDotNet?

    7 gün önce
  • Default

    I'm getting a "script hook v error while executing els.asi". Anyone have any ideas of a cause and fix?

    7 gün önce
  • Default

    Update please!!

    6 gün önce
  • Tubeguy

    Any news? I have a bug after the game update, when the game date is sometimes reconfigured by itself to the year 1970. I do not know whether this is due to the outdated Script Hook .NET or due to the game/script update itself.

    6 gün önce
  • Trevor
  • 57041f 2016 01 30 00089

    @ilkkaSAURUS You can use as many scripts as you like. I often have dozens.

    6 gün önce
  • Default

    Whats the difference between ScripthookV and Community ScripthookV? Can someone tell me that?

    6 gün önce
  • 7cddd3 fb img 1474856966829

    @ItsGunner_ Im not sure bro, but I think that Scripthoov V is for ASI Files, and Community Scripthook is for files written in .NET language.

    6 gün önce
  • 57041f 2016 01 30 00089

    @2432EWS @MatteSdC It depends on the scripts you are trying to run. This is why it works for some and not for others. It all depends on what scripts you are running.

    6 gün önce
  • Gtao01

    Thanks for the update :)

    6 gün önce
  • Gtao56

    Thanks for updating finally!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    5 gün önce
  • Gtao56

    @Blackout well i tried it on old scripts that haven't been updated

    5 gün önce
  • Default

    It STILL doesn't work! I have a fresh install of the game, I have all the requirements, so why the f*ck is it still not working?!
    I really don't get it, can somebody help me?

    5 gün önce
  • Michael

    Not working, when I put the ScriptHookVDotNet.asi file in the gta directory it crashes the game, help

    3 gün önce
  • 4c68a4 soviet flag red star svg
    EnforcerZhukov

    @GetA Life117 @aspe20 Are you using the latest ScriptHookV? It get updated this month, March 17.
    http://www.dev-c.com/gtav/scripthookv/

    3 gün önce
  • Default

    @EnforcerZhukov Yes I am. Like I said, I have all the requirements. Doesn't crash the game for me though: It's just like, it wasn't even there. Everything else works just fine, DotNet is the only component that doesn't get recognized at all.
    It's really frustrating, I have no idea what to do. I double checked every step I made. I did everything right and still it's not working!

    3 gün önce
  • 9795cb arma3 2017 02 23 00 23 13 825 (2)

    good...........

    2 gün önce
  • 694b53 eminem   forum

    Good job, thanks.

    22 hours ago
  • Default

    Where is the ini file

    4 hours ago
Sohbete katılın! Yorum yapabilmek için Giriş Yap ya da Kayıt Ol.