Yükleniyor...
4 dosya beğenildi
24 yorum
0 video
0 yükleme
0 takipçi
  • Default

    @wyvernone Yes, there was usual traffic in North Yankton immediately after teleportation. I don't mean to stress you out or cause a serious concern, as the ai issue may be caused from my end. I'll probably try reinstalling your mod on a clean "mods" folder whenever I get the chance.

    12 Mayıs 2019, Pazar
  • Default

    @wyvernone When I said "teleport to North Yankton" in my previous comment, I meant I used Travel to North Yankton; I haven't overlooked that particular mod. Again, the issue could possibly be coming from my end as my game is heavily modded. Anyway, thanks for getting back at me.

    11 Mayıs 2019, Cumartesi
  • Default

    I get the same problem as rastakilla: the ai tend to stick to the track barriers and move slightly. I've done everything; use teleport to north yankton; deleted the ymap, ybn,187node files; dragged the popzone and metadata to their respective directory; and deleted the _manifest file. I've done as instructed but have had no success in running a functional setup; although, it may be some of my mods conflicting with your files?

    9 Mayıs 2019, Perşembe
  • Default

    @Spicy The game crashes because both Billboards and Vremastered are demanding mods that require a lot of ram, a strong processing unit, and a relevant graphics card with enough memory; Unfortunately, most pc's run a moderate set-up, so installing both of these add-ons will be tax heavy on your pc.

    29 Mart 2019, Cuma
  • Default

    Could just be conflicting with some other scripts but whenever I install this script, upon loading into singleplayer, I'm forced to join an online session. All my other scripts are compatible with each other; unfortunately, this breaks my game.

    26 Mart 2019, Salı
  • Default

    @DSCADX I have the latest NativeUI installed and both .dll and .xml files installed but have yet to have it working. I suppose that it may just be my end that's caused your mod to dysfunction. Anyways, thanks for your help.

    6 Mart 2019, Çarşamba
  • Default

    Is anybody else having difficulties with getting the menu to open up? I tried pressing the default "Y" key to open the menu, however, nothing popped up. I also removed all my other scripts and had this and NativeUI running but to no avail. Worth noting that I have all prerequisites installed.

    5 Mart 2019, Salı
  • Default

    Anybody know/made an in-depth tutorial on how to create missions? The videos provided are vague and unclear, and I've been meaning to make a mission. I've played with the mod a bit, started a mission, but ultimately was lead to a broken setup. If anyone skillful/knowledgeable with this mod wouldn't mind developing a guide, even teaching the rudimentary elements of the mod, that would be much appreciated.

    Regarding the quality of the mod, there are more features and complexities than its counterpart (Mission Maker), therefore eliminating limitations and expanding creativity at the cost of making missions relatively (to MM) difficult to utilize.

    4 Şubat 2019, Pazartesi
  • Default

    Love the mod, but I've got an issue with it. All of the menus and other actions work but the vehicle menu. I've reconfigured the keys to my liking, however, no matter what key I set for the vehicle menu, it doesn't seem to show. Again everything but the vehicle menu shows. Any fix?

    8 Aralık 2018, Cumartesi
  • Default

    What's changed?

    8 Ekim 2018, Pazartesi