Yükleniyor...

OpenIV 2.9

İndir
OpenIV Team
www.openiv.com

OpenIV is a multi-purpose editor and archive manager for PC versions of Grand Theft Auto V, Grand Theft Auto IV/EFLC and Max Payne 3.

Version 2.9:
Inbuilt Text Editor
Support for .ymap, .ytyp, _manifest.ymt, carcols.ymt and levels.ymt
Improved openFormats for Grand Theft Auto V
Search improvements
UI Improvements and bug fixes
And more

Version 2.8:
openFormats for Grand Theft Auto V models
Package Installer improvements
Administrator mode notification
UI Improvements and bug fixes
And more

Version 2.7:
openFormats development
Brand new Package Installer
Improved support for "mods" folder in Grand Theft Auto V
Bug fixes and minor improvements

Version 2.6.4:
Audio Exporting
Ability to export audio files to .wav format

Audio Editing
Ability to edit audio files (.awc) like weapon and vehicle sounds

Version 2.6.3:
ASI Manager
New tool named “ASI Manager” allows you to easily install or uninstall ASI loader and our plugins for GTAV.

OpenIV.ASI 1.1
New version of OpenIV.ASI gives you ability to keep original GTAV files safe and put mods into special “mods” folder. Just put archive (for example, x64a.rpf) you want to mod into “mods” folder and made changes in that copy. OpenIV.ASI will force game load your archives form “mods” folder. In addition, if you want to switch back to original files just remove OpenIV.ASI and ASI Loader using ASI Manager.

Texture editor for GTA V
Powerful OpenIV texture editor now have support for GTA V .ytd texture files. You are free to edit any .ytd files using all features we have.

Fragment Models Viewer
Finally, OpenIV fragment models viewer got support of GTA V .yft files. This will allows you to view GTAV vehicles models.

Critical bug fixed
We also have fixed some critical issues in our code. Now you have less chance to corrupt your files.
GTAForums'da konuyu gör »
İlk Yüklenme Zamanı: 20 Nisan 2015, Pazartesi
Son Güncellenme Zamanı: 5 gün önce
Last Downloaded: 1 minutes ago
1.187.479

Sponsorlu Bağlantılar

1.557 Yorum

  • Afd08a gold icon
    GooD-NTS

    @romiras554 ну, так пиши на Русском, или в группе вконтакте, или на нашем русскоязычном форуме.

    2 gün önce
  • 3d0ab7 profil neu 2

    I have a problem with this. It worked all fine untill i deleted everything in my appdata folder cause i needed space. Now the program won't let me intall packagaes oder asi manager. Can somebody help me ? I geht this message everytime : Create Device() - Failed and then : CFramework Initialize failed.

    2 gün önce
  • Default

    А ок)) в общем не могу установить моды после обновы Рокстара. Мне нравиться одна модель машины и я ее постоянно запихивал в ГТА онлайн, а теперь при запуске игры выдает, что я использую изменненую версию игры:( как исправить?

    2 gün önce
  • Afd08a gold icon
    GooD-NTS

    @JackDanyal Try to re install OpenIV.

    2 gün önce
  • Afd08a gold icon
    GooD-NTS

    @romiras554 Никак, с модами в онлайн нельзя.

    2 gün önce
  • 3d0ab7 profil neu 2

    @GooD-NTS i did a few times but it did not help :( but thanks for the fast answer i will try it again :) i hope it will help me

    2 gün önce
  • Afd08a gold icon
    GooD-NTS

    @JackDanyal any chance you update your video card drivers lately?

    2 gün önce
  • Default

    А дообновы было можно

    2 gün önce
  • Afd08a gold icon
    GooD-NTS

    @romiras554 все вопросы к рокстар.

    2 gün önce
  • Default

    А вообще возможно сделать как было? В плане такой же обходной "ключ" к гта онлайн как был до обновы рокстара?

    2 gün önce
  • Afd08a gold icon
    GooD-NTS

    @romiras554 никакого обходного ключа не было. Рокстар раньше не проверяли, теперь проверяют.

    2 gün önce
  • Gtao47

    Text editor is great xD Finally don't have to keep files on my desktop anymore!

    2 gün önce
  • Heists

    never mind it don't seem to be related to OpenIV.

    2 gün önce
  • Default

    @GooD-NTS Ah sorry for the confusion. I watched a vid and someone said they got it to work through a older version of OpenIV but yeah i believe the Redux mod is a few months outdated. Thanks! other than that I've had no issues with OpenIV

    1 gün önce
  • Default

    worked fine on 2.8 version and now doesn't work, "OpenIV ran into problem that it conldn't handle, and now it needs to restart", help me please :(

    20 hours ago
  • Default

    Update 2.9 no longer works for me. "EAwesomeUIException: Unable to add Font Resource. Add FontResourceEX failed."

    Time: "04:05:18"
    Type: "EAwesomeUIException"
    Message: "Unable to add font resource, AddFontResourceEx failed."

    Additional information:
    [Application Context]
    ApplicationPath=C:\Users\*******\AppData\Local\New Technology Studio\Apps\OpenIV\

    [Application Windows]
    TErrorWindow=OpenIV - Application error

    Release: 2.9.0.902 26/03/2017
    Address: "0x00B295A7"
    Procedure: "RenderFramework.AwesomeUI.UWPThemes.CUWPThemeManager.AddFontsResources"
    Unit: "", Line: "0"

    Stack:
    [00B295A2] RenderFramework.AwesomeUI.UWPThemes.CUWPThemeManager.AddFontsResources + $5A
    [00B29360] RenderFramework.AwesomeUI.UWPThemes.CUWPThemeManager.SetPath + $60
    [013D4BAC] Black.ApplicationResources.CApplicationResources.Initialize + $1D4
    [013D8750] Black.Application.CBlackApplication.Initialize + $C4
    [013D8506] Black.Application.CBlackApplication.Main + $8A
    [01682BB8] OpenIV.OpenIV + $78
    [75BD62C2] BaseThreadInitThunk + $22
    [77BB0FD7] Unknown function at RtlSubscribeWnfStateChangeNotification + $437
    [77BB0F9F] Unknown function at RtlSubscribeWnfStateChangeNotification + $3FF

    19 hours ago
  • Afd08a gold icon
    GooD-NTS

    @dungtran1866 when did it happen? What exactly error it shows?

    18 hours ago
  • Afd08a gold icon
    GooD-NTS

    @Slayer7744 I'm currently investigating this issue.

    18 hours ago
  • Ad9570 youtube

    cannot install redux

    17 hours ago
  • 013e51 untitled

    @qREDragon yeah I already found that link on steam after posting my problem here the same day and it worked but it is a shame that we have to turn off internet to be able to use open IV 2.8 and not get a pop up everytime to update to 2.9.

    6 hours ago
Sohbete katılın! Yorum yapabilmek için Giriş Yap ya da Kayıt Ol.